JR__ ein weiteres Zwischenspiel: 2,2er G-Cab zum Aufbau

Hier könnt ihr euer G Cabrio mit Bildern und Daten vorstellen
Benutzeravatar
JR__
Herr der Kolbenringe
Beiträge: 5110
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss

Re: JR__ ein weiteres Zwischenspiel: 2,2er G-Cab zum Aufbau

Beitrag von JR__ » Sa 23. Mai 2020, 16:09

Huiii,

das Auto hat mich heute nochmal gefordert.Ich hatte doch noch eine Kleinigkeit: Das MID meldete immer "Ölstand niedrig". Eigentlich kann es nicht viel sein. Am Ende besteht diese Messreihe aus einem Ölstandsgeber mit zwei Anschlüssen: Einmal Masse, einmal Prüfleitung direkt zum MID. Also entweder ist der Schalter defekt, oder es gibt eine Kabelunterbrechung.

Also Messgerät gezückt:

1. Der Schalter in der Ölwanne ist ok
2. Beide Kabel gehen an den grauen 6 poligen Stecker X22 über den Einspritzdüsen / der Drosselklappe (Pin 1 Prüfleitung und Pin 2 Masse) - alles ok
3. Merkwürdig: Am Motorkabelbaum vom Stecker hinter der Batterie liegt keine Masse an. Unterbrechung???

Ok, also mal den Pin auf Masse gezogen. Yeahhh, die Meldung "Ölstand niedrig" ist nun weg - aber nun "flackert" sehr schnell die MKL 8\

Was ist denn nun passiert? Laut Stromlaufplan kommt die Masse von der Masse des ABS Moduls. Funktioniert das ABS nicht? Laut OPCOM ist es erreichbar. Also habe ich angefangen, die Leitung Richtung ABS Modul durch zu messen. Parallel hatte ich MisterY mal angeschrieben. Von ihm kam die für mich merkwürdige Antwort: Der Motorkabelbaum, der nur um den Motor verläuft, darf nicht vom Motor übernommen werden. Das klang für mich merkwürdig und widersprüchlich, da dieser Kabelbaum nur die Motor eigenen Sensoren und Aggregate ansteuert - also alles, was bereits am Motor angebaut ist - plus dem 6 poligen Stecker der mit dem zweiten Motorkabelbaum verbindet, der sonst nur Kontakt zum Motorsteuergerät hat. MisterY verwies mich an Osirus...

Also ging ich an den org. Motor nachschauen. Mist, der Ölstandsgeber hat einen anderen Stecker - und ich kann nur auf Pin 1 der 6 poligen Steckers die Prüfleitung durchmessen. Auf Pin 2 war kein Durchgang zum Massekabel. Dafür habe ich vom Massekabel zum Motorblock Durchgang. Himmel, Opel hat tatsächlich den Stecker weiterverwendet, aber einen Pin anders belegt!?!

Da ich nur mit einem ausgedruckten 2002er Schaltplan arbeite, habe ich mir von meinem Backup den Schaltplan vom 2003er Modell aufgemacht. Ups, auf Pin 2 liegt nun 12V mit 15A abgesichert (F3.46) für das Zündmodul. Wow.

Sicherung angeschaut - tatsächlich durch.

Also kurzerhand habe ich die Belegung des 6 poligen Steckers verglichen und auf den anderen Pins keinen Unterschied festgestellt. Statt den Kabelbaum auszutauschen, habe ich nun die Masse für den Ölstandsgeber vom Gehäuse des Motor STGs genommen und die 12V auf Pin 2 stillgelegt. Das Zündmodul wird ja über einen anderen Weg versorgt...
X22 Pinbelegung Unterschied bis 2002 und ab 2003

2002
1-braun/grün Restmenge Motoröl
2-braun Restmenge Motoröl Masse
3-blau/grün öldruck
4-rot/schwarz Motorsteuerung Relais inkl. Zündmodul
5-blau Motorkühlung
6-rot/weiß Lambdasonde/Tankentlüftung

2003
1-braun/grün Restmenge Motoröl
2-schwarz Zündmodul 12V
3-blau/grün öldruck
4-rot/schwarz Motorsteuerung Relais
5-blau Motorkühlung
6-rot/weiß Lambdasonde/Tankentlüftung
Sehr schön, wenn man den Fehler gefunden hat :party:

Gruß Jürgen
Meine GCAB Anleitungen unter "Step-by-Step / User helfen User"
z.B. "Dachverschluss wechseln","Video zum manuellen Öffnen" usw

Antworten

Zurück zu „[Astra G] Cabriogalerie“