Z22SE - Massekabel / Masseband von Batterie zum Getriebe defekt

Wenn ihr Probleme mit eurem G Cabrio habt, dann hier rein
Antworten
Benutzeravatar
JR__
Posting Freak
Beiträge: 3256
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Z22SE - Massekabel / Masseband von Batterie zum Getriebe defekt

Beitrag von JR__ » Mi 14. Nov 2018, 16:29

Hallo Leute.

Ich hatte in meinen Thread in der Cabriogalerie geschrieben, das ich den Lima Regler wechseln musste, da über zwei Wochen die Boardspannung im Betrieb zusehends von 13,8 auf 12,4V sank. Ich ging von einem altersschwachen Regler aus. Aber auch mit dem neuen Regler verhält es sich so. Also weitergesucht - und Tatsache: Wie bei meinem alten Astra F Kombi damals hat sich auf dem Massekabel in der Pressung am Batteriepol ein Widerstand gebildet: Nach kurzer Zeit wird das Kabel, auf den ersten 10cm von der Batterie weg, heiß. Mit einen Voltmeter und einer Nadel zum Einstechen konnte ich einen Spannungsabfall (mit Licht, NSW und NRL) von 0,5V messen 8\

Sozusagen ein Hochleistungswiderstand :roll:

Nun gucke ich durchs Internet in der Erwartung, das an jeder Ecke neue Massekabel perfekt konfektioniert angeboten werden. Pustekuchen. Ich habe zwar im LKW Bereich bei Ebay etwas gefunden, aber auf der Polklemme gibt es keine weitere Anschlussmöglichkeit mit M8 Gewinde :,(

Habt ihr eine Idee wo man fertig konfektioniertes Massekabel bekommt? Ein >38mm^2 Kabel kann man ein Kabelschuh nicht anlöten - und das richtige Werkzeug zum Verpressen so großer Querschnitte habe ich auch nicht...

Gruß Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Benutzeravatar
JR__
Posting Freak
Beiträge: 3256
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Re: Z22SE - Massekabel / Masseband von Batterie zum Getriebe defekt

Beitrag von JR__ » Mi 14. Nov 2018, 17:58

Habe einen Onlineshop (fraron.de) gefunden, der 42mm2 Batteriekabel fertig konfektioniert für 16,49€ plus Versand anbietet. Das passt :thumb:

Wollte definitiv nichts gebrauchtes einbauen :Cool:

Gruß Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Freestyler
Senior Member
Beiträge: 665
Registriert: Mi 8. Sep 2004, 19:38

Re: Z22SE - Massekabel / Masseband von Batterie zum Getriebe defekt

Beitrag von Freestyler » Mi 14. Nov 2018, 20:17

Die Länge vom Masseband wäre mal interessant gewesen.Hätte eventuell was da gehab.

Mfg.Frank

Foto stell ich morgen mal ein.Hab so ein Masseband in unseren Z18XE von Motor zur Karosse eingebaut,da das alte auch hin war.

Münster
Member
Beiträge: 78
Registriert: Mo 27. Jun 2011, 06:00

Re: Z22SE - Massekabel / Masseband von Batterie zum Getriebe defekt

Beitrag von Münster » Fr 16. Nov 2018, 16:34

Ich habe bei meinem Omega auch die Lima erneuert weil sie zu wenig Spannung ab gab. Mit der neuen Lima war es leider nicht besser. Eine Masseleitung zwischen Gehäuse der Lima und dem Minuspol der Batterie und alles war wieder ok.

Benutzeravatar
JR__
Posting Freak
Beiträge: 3256
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Re: Z22SE - Massekabel / Masseband von Batterie zum Getriebe defekt

Beitrag von JR__ » So 18. Nov 2018, 18:08

Freestyler hat geschrieben:
Mi 14. Nov 2018, 20:17
Die Länge vom Masseband wäre mal interessant gewesen.Hätte eventuell was da gehab.

Mfg.Frank

Foto stell ich morgen mal ein.Hab so ein Masseband in unseren Z18XE von Motor zur Karosse eingebaut,da das alte auch hin war.
Hi Frank.

Das Massekabel ist 94cm bis zur Pressung am Batteriepol - wenn man eine neue Polklammer verbauen will, muss das Kabel min. 98cm lang sein. Meins ist 100cm lang, und es passt locker. Habe auf beiden Seiten Rohrkabelschuhe mit M8 Loch verpressen lassen. Mit der Qualität bei dem Preis bin ich sehr zufrieden :thumb:

Gruß Jürgen
GCAB181118_Masseband2.jpg
GCAB181118_Masseband2.jpg (172.5 KiB) 121 mal betrachtet
GCAB181118_Masseband1.jpg
GCAB181118_Masseband1.jpg (154.66 KiB) 121 mal betrachtet
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

karli
Junior Member
Beiträge: 1
Registriert: Do 10. Nov 2011, 12:32
Wohnort: Düsseldorf

Re: Z22SE - Massekabel / Masseband von Batterie zum Getriebe defekt

Beitrag von karli » Mi 28. Nov 2018, 10:54

Hallo,
dieser Beitrag hat mir sehr geholfen, bei meinem 2,2l Diesel lag das Problem nicht am Minuspol, sondern an der Verbindung zwischen Kabel und Pluspol.
Über 3 Batterien, über einer Überprüfung bei Opel, über Einbau einer neuen Lichtmaschine bei Opel, über Wagen bei einem versierten Opelschrauber (Rentner), über mindestens 3 Jahre sparsamen Umgang mit dem Bordnetz, jetzt die Lösung wieder 13,9 V bei 14 V Bordspannung, ein ganz neues Fahrgefühl.
Gruß karli

Benutzeravatar
JR__
Posting Freak
Beiträge: 3256
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Re: Z22SE - Massekabel / Masseband von Batterie zum Getriebe defekt

Beitrag von JR__ » Mi 28. Nov 2018, 11:58

karli hat geschrieben:
Mi 28. Nov 2018, 10:54
Hallo,
dieser Beitrag hat mir sehr geholfen, bei meinem 2,2l Diesel lag das Problem nicht am Minuspol, sondern an der Verbindung zwischen Kabel und Pluspol.
Über 3 Batterien, über einer Überprüfung bei Opel, über Einbau einer neuen Lichtmaschine bei Opel, über Wagen bei einem versierten Opelschrauber (Rentner), über mindestens 3 Jahre sparsamen Umgang mit dem Bordnetz, jetzt die Lösung wieder 13,9 V bei 14 V Bordspannung, ein ganz neues Fahrgefühl.
Gruß karli
Hi Karli.

Ja, das kann ich nach empfinden :thumb:

Das zeigt leider: Die meisten vermeintlichen "Profis" sind abseits von Computer geführten Feldabhilfen am Ende nur noch technische Analphabeten :heul1:

Dabei existiert dieses Problem bei Opel mindestens seit 20 Jahren - habe im Internet sogar gleiche Berichte von Kadetts gelesen... :no:

Daher bleiben eigentlich nur zwei Optionen für Autobesitzer: Altes Auto und selbst Hand anlegen, oder immer ein neues Auto - und allerspätestens nach 8 Jahren in die Presse damit :sense:

Bin froh jemanden mit meinen fast schon gefühlten "Selbstgesprächen" geholfen zu haben :party:

Gruß Jürgen
PS: Ich finde die ACF Smilies auch nach gut 10 Jahren immer noch gut :prost2:
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Antworten

Zurück zu „[Astra G] Probleme“