Mein neuer kaputter Astra

Allgemeine Fragen und Antworten zum Astra G Cabrio
Trinal
Junior Member
Beiträge: 24
Registriert: Di 3. Jul 2018, 12:12

Re: Mein neuer kaputter Astra

Beitrag von Trinal » Mo 9. Jul 2018, 12:58

Danke, AHK macht Sinn.

@JR Habe da dein Video verwechselt.Die Anleitung habe ich mir schon vor ein paar Tagen gezogen, ist auch schon alles demontiert und wartet darauf das in den nächsten tagen die Teile kommen

Mit ein wenig Glück bekomm ich ihn diese Woche noch auf die Straße :lol:

Trinal
Junior Member
Beiträge: 24
Registriert: Di 3. Jul 2018, 12:12

Re: Mein neuer kaputter Astra

Beitrag von Trinal » Mi 11. Jul 2018, 19:16

So, es ist soweit, ich brauche richtig hilfe....

Habe die Woche die Verschlusshaken gewechselt um festzustellen das auch die Guß halterungen(Platten)beide gebrochen sind.Funktioniert jetzt aber wieder tadellos.

Heute Hydraulikschlach gewechselt.Grandioserweise zuerst den falschen gewechselt weil dank ungünstig liegendem Dreck die 31 aussah wie die 21 -.-".Spint natürlich auch verloren, war zum Glück ein Ersatz dabei.

Und jetzt kommen wir zu meinem Problem:

Verdeck schliesst aus der Anlernstellung einwandfrei.beim öffnen aus der Anlernstellung scheiterte er dann beim schliessen der Verdeckklappe bzw schliesst die Verdeckhaken kann das aber scheinbar nicht abschliessen.

Beim regulären schliessen kommt der vordere Teil nah an die A-Säule, dann bricht er aber beim heben des hinteren Verdecks ab.Also an dem Punkt:
Bild

Beim regulären öffnen entriegelt er Ordnungsgemäß aber bricht dann bei summendem Motor ab an dem Punkt an dem die Hydraulik normalerweise anfängt.Schliessen/Verriegeln tut er an dem Punkt dann aber wieder Normal.Bis zu dem Punkt hebt sich das Verdeck:
Bild

Ich habe dieses Diagnose Gerät:https://www.amazon.de/gp/product/B00NSN ... UTF8&psc=1
Habe auch einiges an Software ausprobiert aber finde nichts.Wie ich gelesen habe verstecken sich die Verdeckfehler in der Karosserie Abteilung, aber ich habe noch keine Software gefunden die mir solche Optionen erlaubt.

Meine Theorien zu den Fehlern wären ein defekter Sensor im vorderen Schliessbereich und eventuell lockere Bänder.Aber wenn ich ehrlich bin könnte ich auch Darts auf das Auto schmeissen zum Fehler raten.

Btw noch ein Bild von meiner fast fertigen Mittelkonsole die ich auch diese Woche gemacht habe :)
Bild

Brainny
Senior Member
Beiträge: 283
Registriert: Di 26. Sep 2017, 16:57

Re: Mein neuer kaputter Astra

Beitrag von Brainny » Do 12. Jul 2018, 03:55

Software hast du ja jetzt.Sollte diese nicht mit deinem Reader funktionieren, musst du dir einen anderen besorgen.

Zum letzten Part : Das fehlerhafte öffnen kann durch defekte Spannbänder kommen.Nach dem Entriegeln muss es ja in die Position "gezogen" werden, an dem der Sensor für die Hydrulikfreigabe anspringt.Fehlt diese Zugspannung, kommt es nicht dazu, klar.

Also : Öffne das Dach bis zu diesem Punkt, halte den Knopf gedrückt, und drücke leicht von unten gegen die Dachspitze.Wenn es dann weiter fährt, gut.Der Rest ist erst mal nebensache bis du den Speicher ausgelesen hast.

Hast du mal Kontrolliert, ob die Schläuche alle richtig platziert sind?Also nicht das du 2 Vertauscht hast.Was sein könnte, wäre ein Kabelbruch der das Signal "Deckel Schließen" verhindert.

So am Rande, woher kommst du?

Benutzeravatar
JR__
Posting Freak
Beiträge: 3116
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Re: Mein neuer kaputter Astra

Beitrag von JR__ » Do 12. Jul 2018, 07:56

Hi Brainny.

gut erklärt :thumb:

Zur Handware: Wenn Du passend zur Software die richtige Hardware kaufen möchtest, die mit Fehlerspeicher vom Dach umgehen kann, dann gib mal ins Suchfenster bei Aliexpress den Suchbegriff "opel 1.59" ein ;)

Gruß Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Trinal
Junior Member
Beiträge: 24
Registriert: Di 3. Jul 2018, 12:12

Re: Mein neuer kaputter Astra

Beitrag von Trinal » Do 12. Jul 2018, 10:08

Das mit dem verdeck von Hand unterstützen habe ich natürlich probiert, das liest man ja öfter. Hätte ich vllt erwähnen sollen :D . hat nicht funktioniert. Der Motor für die hydraulik springt nicht an und beim hinteren Teil ist zuviel Druck drauf um das zu bewegen.

Habe gerade mal den Stecker für den halsensor gemessen, hat 8v und ca 11.5v, springt andauernd aber ich denke das ist meinem high quality multimeter mit dem leichten wackler geschuldet bzw dem Massepunkt im Kofferraum.

Vertauschte Schläuche kann man ausschließen. Hätte ja nur 2 ab. So schusselig bin ich hoffentlich noch nicht xD

Software ist leider noch nicht angekommen.

Bänder habe ich erfühlt, wenn der vordere Teil in anlern ist und der hintere Teil unten, sind die recht locker. Leider habe ich keine Ahnung wie da der soll wert ist.

Kommen tu ich aus Saarbrücken.

Brainny
Senior Member
Beiträge: 283
Registriert: Di 26. Sep 2017, 16:57

Re: Mein neuer kaputter Astra

Beitrag von Brainny » Do 12. Jul 2018, 12:28

Ja das mit dem Sollwert ist für mich auch ein Rätsel.

Dann stimmt aber irgendwas nicht.Wenn du elektrisch entriegelst, kannst du das Verdeck eigentlich nach einer Wartezeit verfahren, ohne das zu viel Druck drauf ist.Wie ist denn der Ölstand bei geschlossenem Dach?

Hallsensor Stecker soll etwa 12 und 8 V haben, denke daher das deiner i.O ist.

Zitat Jürgen :

"Am Stecker sind 6 Kabel. Für die HAL Sensoren sind nur die 4 dünnen (2x rot, 2x braun) interessant. Auf den roten Kabeln sollte immer 12V gegen Karosserie Masse zu messen sein. Auf den braunen hat man einen Wert ungefähr um 8V.

Fehlen die 12V auf rot, ist die Sicherung durchgebrannt. Liegen auf braun keine 8V, kommen Kabelbruch oder HAL Sensoren Defekt infrage. Dann die Verkleidung am Dach abbauen (dazu muss das Dach leicht geöffnet sein, Schrauben befinden sich zwischen Himmel und Dachhaut). Am Motor vorne im Dach kannst Du erneut die Spannung am schwarzen Stecker an den roten Kabel messen. Liegen 12V an, sind die roten Kabel im Kabelbaum wahrscheinlich ok. Misst Du ca. 8V an den braunen Kabeln, ist ein braunes Kabel im Dach Kabelbaum gerissen. Liegen keine 8V an, ist wahrscheinlich der HAL Sensor defekt - das ist aber sehr selten."

Ohne den Fehlerspeicher ist das aber alles nur Rätselraten

Benutzeravatar
virtuellerfreund
Posting Freak
Beiträge: 2155
Registriert: Sa 7. Mai 2011, 13:29
Wohnort: ME

Re: Mein neuer kaputter Astra

Beitrag von virtuellerfreund » Do 12. Jul 2018, 16:33

Kannst Du mal ein Video machen von dem Problem?
Biete:
:pfeil: Automatikmodul Dachschalter für ASTRA G,
Reparatur Dachsteuergerät ASTRA G,
Anfragen bei Dachproblemen:

virtuellerfreund@hotmail.com

Benutzeravatar
virtuellerfreund
Posting Freak
Beiträge: 2155
Registriert: Sa 7. Mai 2011, 13:29
Wohnort: ME

Re: Mein neuer kaputter Astra

Beitrag von virtuellerfreund » Do 12. Jul 2018, 16:46

Kannst Du mal ein Video machen von dem Problem?
Wenn die Hydraulik nicht anspringt, dann liegt das Problem beim verfahren der Scheren, vermutlich bekommst Du ein Timeoutfehler.
Bist Du sicher das die Pumpe nicht anspringt? Der Verdeckkasten wird natürlich erst "zugehalten" durch die Mechanik.
Die Spannung am Hallsensor scheint erst einmal zu stimmen, ich weiß nicht was für ein Messgerät Du hast, aber nicht viele Geräte könnnen ein PWM Signal messen aufgrund der "hohen" Frequenz, die das Steuergerät an den Kanälen für die Hallsesoren ausgibt.
Das Du vertauschte Schläuche ausschließen kannst, ist sehr wichtig, ich habe erst nach Wochen mit einem User ein Problem gelöst, da waren nicht die Schläuche vertauscht sondern die Signale für oben und unten, alles per Ferndiagnose :prof:

BG
Andreas
Biete:
:pfeil: Automatikmodul Dachschalter für ASTRA G,
Reparatur Dachsteuergerät ASTRA G,
Anfragen bei Dachproblemen:

virtuellerfreund@hotmail.com

Trinal
Junior Member
Beiträge: 24
Registriert: Di 3. Jul 2018, 12:12

Re: Mein neuer kaputter Astra

Beitrag von Trinal » Do 12. Jul 2018, 21:19

habe jetzt mal 2 videos gemacht,

das erste beim öffnen: https://youtu.be/Msp0cQWNxYQ

und beim 2. dann aus der komplett geschlossenen Position der Versuch zu schliessen.Da hat sich jetzt aber ein neuer Fehler eingeschlichen.Das scheint irgendwo zu schleifen und schaltet dann ab.Die Geschwindigkeit ist die ganze Zeit so, das hört sich auch die ganze Zeit so gequält an nur ist er vorher in einem rutsch an die Position wo das Video endet.Die stops dazwischen sind neu.https://youtu.be/OpzA1mmpUWM

Software ist inzwischen auch da, Schleppi Akku lädt.Aber das teste ich dann morgen.

Er hat auch die die letzten male nicht mehr gepipst beim starten, erst als man die Handbremse gezogen hat. :ka:

Benutzeravatar
virtuellerfreund
Posting Freak
Beiträge: 2155
Registriert: Sa 7. Mai 2011, 13:29
Wohnort: ME

Re: Mein neuer kaputter Astra

Beitrag von virtuellerfreund » Fr 13. Jul 2018, 08:24

Video 1 bitte noch einmal mit abgebauter Verdeckabdeckung, da ist der Hund begraben.
Video 2, da bin ich ein wenig irritiert. Die Verschlusshacken waren offen, hattest Du zuvor das Dach per Hand in den Verdeckkasten gelegt und die Verschlussscheren nicht eingefahren?
Biete:
:pfeil: Automatikmodul Dachschalter für ASTRA G,
Reparatur Dachsteuergerät ASTRA G,
Anfragen bei Dachproblemen:

virtuellerfreund@hotmail.com

Antworten

Zurück zu „[Astra G] Allgemein“