Verdeck - Mögliches Spannband problem

Wenn ihr Probleme mit eurem G Cabrio habt, dann hier rein
Antworten
Brainny
Senior Member
Beiträge: 314
Registriert: Di 26. Sep 2017, 16:57

Verdeck - Mögliches Spannband problem

Beitrag von Brainny » Mo 9. Jul 2018, 13:10

Servus,

wie einige wissen, öffnet mein Dach nicht mehr richtig.Es bleibt beim zurückziehen stehen und summt vor sich hin, bis es abbricht.Bei beobachtung und nach druck an Verschiedenen stellen von unten, und nach Beratung mit Jürgen und Andreas, denke ich eigentlich ziemlich sicher, dass es die breiten Spannbänder im Dach sind, die diesen Fehler auslösen.

Ich habe Kontakt zu zwei Sattlereien aufgenommen, die sich diesem Phänomen gerne annehmen würden.Eine war nicht so begeistert, und natürlich ist das die um die Ecke.Seis drum.Ich fahre denke ich morgen/im laufe der Woche hin, und lass ihn mal drüber Schauen.Je nach Preis, lass ich es richten.

Für alle die ähnliche Probleme haben, und rätseln oder denken das es von allein weggeht : Nope.Ich geb hier den etwaigen Preis an, dann könnt ihr entscheiden was ihr tut.

Fehler ausführlich : Dachspitze öffnet, fährt hoch, Dach zieht leicht zurück, dachspitze sinkt zu Stark! ab, dach fehlt die nötige Kraft/Spannung zum zurückziehen.


Bis denne

Benutzeravatar
JR__
Posting Freak
Beiträge: 3227
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Re: Verdeck - Mögliches Spannband problem

Beitrag von JR__ » Mo 9. Jul 2018, 14:15

Hi Brainny.

Wie geschrieben, macht das "neue" Dach am Cabrio meines Sohn das auch - wenn es sehr heiß ist, und ganz selten. Wenn es bei Dir regelmässiger ist, würde ich Dich bitten mal ein Video davon einzustellen. Dann gibt es eine "Referenz", wenn es Fragen zu diesem Problem gibt ;)

Gruß Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Brainny
Senior Member
Beiträge: 314
Registriert: Di 26. Sep 2017, 16:57

Re: Verdeck - Mögliches Spannband problem

Beitrag von Brainny » Mo 9. Jul 2018, 14:23

JR__ hat geschrieben:
Mo 9. Jul 2018, 14:15
Hi Brainny.

Wie geschrieben, macht das "neue" Dach am Cabrio meines Sohn das auch - wenn es sehr heiß ist, und ganz selten. Wenn es bei Dir regelmässiger ist, würde ich Dich bitten mal ein Video davon einzustellen. Dann gibt es eine "Referenz", wenn es Fragen zu diesem Problem gibt ;)

Gruß Jürgen

Video ist schon Online, und hier in zwei Posts vertreten.Hab es dir sogar via WA geschickt :D

Ich suchs und fügs via Edit ein

Tada :

https://www.youtube.com/watch?v=hXw648R ... e=youtu.be

Das Quietschen konnte ich neutrlisieren.Hab das Dach so lange geschmiert, geöffnet, geschmiert, weiter geöffnet, geschlossen und ruhen lassen, bis es dann endlich weg war.

Das stehen bleiben beim Dach wird teils extremer, wie vermutet auch durch die Hitze.Wenn es ordentlich kühl ist (ergo die Bänder zusammengezogen sind) geht es auf ohne zu murren.Bei einem 18 Jahre alten Verdeck dürfte das aber auch niemanden wundern.

Vorallem : Wenn ich genau an der Stelle drücke, an der auch die Breiten Bänder/Gurte laufen, öffnet das Dach bei leichtem Druck.Drücke ich an anderen Stellen, muss ich etwas fester drücken.

Ist das bei euch ähnlich, solltet ihr das mal testen und im Auge behalten.

Brainny
Senior Member
Beiträge: 314
Registriert: Di 26. Sep 2017, 16:57

Re: Verdeck - Mögliches Spannband problem

Beitrag von Brainny » Fr 13. Jul 2018, 14:28

Ich komme gerade vom Sattler meiner Region.

Es wird wohl, wenn ich ihm glauben darf, eine recht Teure Angelegenheit.Allerdings hole ich mir dazu eine Zweitmeinung ein.

Ich hab ihn drüber schauen lassen, und da der Fehler leider nicht reproduzierbar war, habe ich ihm den Fehler anhand von Videos gezeigt.Er meinte daraufhin, dass wenn er etwas täte, dass ganze Dach erneuern/reparieren würde, um sicher zu stellen, dass der Fehler nicht mehr auftritt.

Was das nun kosten würde, konnte er mir nicht direkt sagen, und bat mich auch erst mal darüber nachzudenken.

Ich hole mir wie gesagt eine zweite Meinung ein, dann sehen wir weiter.

Antworten

Zurück zu „[Astra G] Probleme“