Probleme Vollautomatisches Verdeck

Allgemeine Fragen und Antworten zum Astra G Cabrio
AstraG55
Junior Member
Beiträge: 12
Registriert: Mi 21. Jun 2017, 17:26

Beitrag von AstraG55 » So 16. Jul 2017, 11:05

Hallo Markus,




das Problem mit dem Verdeck ist noch aktuell. Habe den Fehler noch nicht gefunden. Momentan schließe ich allerdings das Steuergerät als Ursache aus. Ich danke dir vielmals für dein Angebot und komme gerne bei Bedarf darauf zurück!


Lieben Gruß
Robert

AstraG55
Junior Member
Beiträge: 12
Registriert: Mi 21. Jun 2017, 17:26

Beitrag von AstraG55 » So 16. Jul 2017, 11:12

Hallo Andreas,


ja hab mir die Schaltpläne runter geladen und durch gesehen. Finde aber nicht die Sicherung 28 bzw. ist diese es in den Plänen anderst belegt.
Kann es sein, das es nicht die richtigen Pläne für Astra G Cabrio sind oder hab ich mich verlesen?



Lieben Gruß
Robert

AstraG55
Junior Member
Beiträge: 12
Registriert: Mi 21. Jun 2017, 17:26

Beitrag von AstraG55 » So 16. Jul 2017, 11:15

Hallo Rolf,


kannst du eventuell sagen, welche Verbraucher ausser der Spannungsversorgung noch mit der Sicherung 28 abgesichert sind? Ich vermute mittlerweile, dass ein Kabel irgendwo auf dem Weg zu einem dieser Verbaucher blank liegt und mir regelmässig die Sicherung durchbrennen lässt.


Danke vorab!

Beste Grüße
Robert

Benutzeravatar
virtuellerfreund
Posting Freak
Beiträge: 2178
Registriert: Sa 7. Mai 2011, 13:29
Wohnort: ME

Beitrag von virtuellerfreund » So 16. Jul 2017, 15:00

Hallo Robert,

ich weiß ja nicht woher Du die Schaltpläne hast.

Die Sicherung befindet sich im Strompfad 418, zumindest in meinen Plänen.

Gruß
Andreas
Biete:
:pfeil: Automatikmodul Dachschalter für ASTRA G,
Reparatur Dachsteuergerät ASTRA G,
Anfragen bei Dachproblemen:

virtuellerfreund@hotmail.com

Khfritzrheine
Member
Beiträge: 133
Registriert: Mi 19. Apr 2017, 11:24

Beitrag von Khfritzrheine » Mo 17. Jul 2017, 20:27

HALLO
Heute hätte ich wieder das Hitzeproblem. Nachdem das Verdeck die ganze Woche einwandfrei funktioniert wollte es HEUTE Mittag nach der Arbeit wieder den Verdeckkastendeckel nicht schliessen. Nach mehrmaligen Betätigen der Schalter Verdeck auf ist es dann langsam zu gegangen und hat verriegelt. Danach ging gar nichts mehr, schon beim einsteigen das berühmt berüchtigte Piepsen. Achja, Verdeck war ja geöffnet. Nachdem die Sonne weg war und das Auto abgekühlt war piepte es beim einsteigen nicht u d das Verdeck ließ sich einwandfrei schliessen. Das kann doch nur ein Hitzeproblem sein, nur welches Teil mag keine Hitze?

Benutzeravatar
JR__
Posting Freak
Beiträge: 3227
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Beitrag von JR__ » Di 18. Jul 2017, 07:14

Ich kann mich immer nur wiederholen: Was sagt der Fehlerspeicher?

Wärme kann sich auf alles auswirken - ob Mechanik oder Elektronik. Von daher bleibt uns hier aus der Ferne nur Raten. Das wird Dir zu 99% nicht weiterhelfen..
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Khfritzrheine
Member
Beiträge: 133
Registriert: Mi 19. Apr 2017, 11:24

Beitrag von Khfritzrheine » Do 27. Jul 2017, 09:59

HALLO
ICH war gestern beim Jürgen um dem Fehler mal auf die Schliche zu kommen. Wir würden sehr herzlich begrüsst und Schritten gleich zur Ursachenforschung. FEHLERSPEICHER gelöscht und Verdeck ausprobiert. Es funktionierte so wie es soll, KEINE Fehlfunktion. Dann habe ich mit einem Föhn etwas Hitze in den Kofferraum gemacht und siehe da das Verdeck ging auf Störung. Nach ein paar Versuchen ist Jürgen zu dem Ergebnis gekommen das das Steuergerät defekt ist.

Jürgen, vielen Dank noch mal für Deine Geduld und Hilfe!

Benutzeravatar
JR__
Posting Freak
Beiträge: 3227
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Beitrag von JR__ » Do 27. Jul 2017, 12:09

Gerne, Karl Heinz.

War nett mit Euch :thumb:

Kurze Zusammenfassung wie ich auf dem Fehler auf die Schliche kam:
Nachdem ich den Fehlerspeicher gelöscht hatte - und auch danach leer war - hat Karl Heinz das STG erwärmt. Nach ca. 3min wollten wir das Dach öffnen. Es lief an, es war gerade ein Spalt offen bricht der Vorgang ab, und es piepte.

Ich also versucht den Fehler aus dem Fehlerspeicher auszulesen. Es war aber kein Fehler abgelegt. Also mal die Livedaten aufgerufen. Sofort ist mir aufgefallen, dass die Handbremse auf inaktiv steht. Also nachgeschaut ob der Handbremsschalter auffällig ist. Nichts.

Meine Idee war ein Fehler im weißen Stecker am Dach STG. Mit Blick auf den Schaltplan war ich aber enttäuscht: Pin 2 am grünen Stecker. Ich habe also entschieden, das STG auszubauen, um direkt am Pin 2 auf der Platine gegen 12V zu messen. Also ein Kabel auf die Platine aufgelötet, und das inzwischen abgekühlte STG wieder eingebaut.

Die Messung ergab eine einwandfreie Funktion des Handbremssignals: 0V wenn gelöst, 12V wenn angezogen. Ebenso aktiv / inaktiv Meldungen in den Livedaten.

Als nächstes hat Karl Heinz das STG wieder erwärmt: Bums, die Messung des Handbremssignals von Pin 2 auf der STG Platine war korrekt - nur in den Livedaten bleibt die Handbremse fest auf inaktiv.

Also kein Wunder, dass kein Fehler im Speicher abgelegt wird - aber das Dach trotz des Fehlers mit dem Schlüssel zu öffnen geht. Auch gibt es Probleme mit der ZV Steuerung am Kofferraumdeckel und Heckscheibenheizung.

Somit konnte ich den Fehler nicht abstellen. Für die schnelle und befriedigende Lösung kann Karl Heinz nur ein neues STG kaufen.

Gruß Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Rstwo
Senior Member
Beiträge: 469
Registriert: Di 12. Jul 2011, 17:27

Beitrag von Rstwo » Do 27. Jul 2017, 15:58

Das klingt aber reparabel, in den Steuergeräten sind meist Pegelwandler vor dem Mikrocontroller.
Sollte der Fehler dort liegen, könnte man wahrscheinlich noch was retten.

Benutzeravatar
JR__
Posting Freak
Beiträge: 3227
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Beitrag von JR__ » Fr 28. Jul 2017, 06:20

Original von Rstwo
Das klingt aber reparabel, in den Steuergeräten sind meist Pegelwandler vor dem Mikrocontroller.
Sollte der Fehler dort liegen, könnte man wahrscheinlich noch was retten.
Es gab aber Abhängigkeiten. Ich weiß jetzt nicht genau was, aber bei dessen Betätigung wurde das Handbremssignal auch wieder richtig erkannt. Bei Rücknahme dieser Betätigung war das Handbremssignal auch wieder inaktiv. Zudem funktioniert die Heckscheibenheizung nicht, und die Kofferraumdeckelverriegelung funktioniert scheinbar auch nicht zuverlässig.

Wenn man ein STG für unter 100€ bekommt (gibt es in der Bucht auch gelegentlich für unter 60€), würde ich da nichts mehr drin investieren. Zumal einerseits hauptsächlich SMD Bausteine verbaut (was ich z.B. nicht löten kann), zu anderem hat Andreas (virtuellerfreund) auch schon daran gelötet wegen eines anderen Fehlers. Wie lange möchte man noch daran reparieren? Und jedesmal kostet es eine Stange Geld, und Zeit.

Hier mal zwei Angebote, die mit etwas Glück echte Schnapper sein können:

1. http://www.ebay.de/itm/Opel-Astra-H-PDC ... 1917218915
Für 40€ plus Versand - vom Händler. Beschrieben eine Astra H Einparkhilfe, auf dem Foto ein Verdeck STG für vollautomatische Dächer :D

2. http://www.ebay.de/itm/Vauxhall-Astra-G ... 2777397243
Für ca. 45€ plus Versand aus England - Händler
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Antworten

Zurück zu „[Astra G] Allgemein“