Rätselhaftes Verdeckproblem, Teil 2 ...

Alles zum Thema Verdeck, Persenning, Pflege oder Probleme mit dem Dach
Keesn
Junior Member
Beiträge: 3
Registriert: Do 25. Jun 2015, 05:57

Rätselhaftes Verdeckproblem, Teil 2 ...

Beitrag von Keesn » Sa 13. Aug 2016, 17:56

Hallo liebe Leute,

ich habe an meinem 2003er G-Cab (Z18XE, vollauto. Verdeck) ein kürzlich hier diskutiertes Verdeckproblem:
http://www.astra-cabrio-forum.de/thread ... 33189&sid=

Wie auch bei User conceptracer unterbricht der Schließvorgang mit einem Piepen,
ebenfalls bei ca. 14 Sekunden des folgenden Videos:
https://www.youtube.com/watch?v=pWhNBSE3eBY

Vorgeschichte:
Der Verdeckklotz auf der Fahrerseite ist bei mir seit ca. einem Jahr defekt.
Habe hier im Forum auch gleich den Reparatursatz, sprich Alu-Klötze, erworben.
Da ich jedoch Angst hatte, die originalen Plastikklötze beim Anpassen zu zerstören,
habe ich die Finger davon gelassen. Das Lösen des "Hubhebels" auf der Fahrerseite (der Hebel, welcher die Verdeckspitze anhebt) hatte gereicht, um mein Verdeck wenigstens
mit ein wenig Nachhilfe öffnen und schließen zu können.

Vor ca. einer Woche hat sich mein Vedeck dann das vorläufig letze Mal elektrisch geöffnet.
Der Schließvorgang unterbrach wie oben beschrieben.
Ich dachte, dass nun möglicherweise der Klotz auf der Beifahrerseite ebenfalls gebrochen ist.

Somit verbrachte ich heute den Tag damit, die defekten Verdeckklötze umzubauen.
Im Anhang findet Ihr ein paar Bilder zum Umbau - welcher überraschenderweise problemlos verlief.

Voller Freude, dass die Verschlussmechanik nun wieder intakt ist, öffnete ich das Verdeck
manuell und verriegelte den Verdeckkasten. Ich began mit dem elektrischen Schließvorgang,
und siehe da, das Verdeck bleibt wie gehabt in oben beschriener Position stehen.
6 Pieptöne sind zu hören, ich kann das Verdeck elektrisch nur wieder ganz öffnen, nicht schließen.

Beim lesen des oben genannten Threads von conceptracer kam mir die ganze Sache natürlich bekannt vor.

Da ich aus dem Rheinland komme und hier wohl einige Leute mächtig Ahnung von der Materie haben,
frage ich nun vorsichtig nach, ob jemand mit mir der Sache auf den Grund gehen würde.
Wer kann Fehlercodes auslesen und weiß, welche Leitungen man wie messen muss?
Falls mir jemand helfen kann und möchte; ich würde quasi überall hinfahren :D
Habe die Verkleidung der Verschlussmechanik demontiert sowie die komplette Kofferraumverkleidung
(ich hatte schon nach sichtbaren Kabelbrüchen gesucht), hier müssten wir also nichts mehr abbauen.

Sollte sich keine Möglichkeit eines Treffens ergeben, bin ich natürlich bereit,
allen Tipps nachzugehen, wenn mir denn jemand erklärt, was ich tun muss.
Gerne dokumentiere ich jeden Schritt mit Fotos, damit sich das Problem künftig evtl. besser eingrenzen lässt.

Noch ein paar Dinge vorweg:
Das Verdecksteuergerät befindet sich im Kofferraum rechts in der Nähe des Hydraulikölbehälters, richtig?
Ich habe mir die Stecker angeschaut (bin kein Elektriker ;-)) und konnte erstmal
keine Kabelbrüche festtstellen. Auch die Kabel auf der Beifahrerseite an der Verdeckspitze
sehen meiner laienhaften Meinung okay aus, zumindest ist die Ummantelung nicht beschädigt.

Ich denke, ich komme jetzt nicht drum herum, alle Kabel des Verdecksteuergerätes zu prüfen?
Wer möchte mir helfen? :] Ich habe zwar keine zwei linke Hände, aber Elektrik ist wirklich nicht mein Ding...

Danke im Voraus für eure Hilfe!

EDIT:
Ohje, ich hatte mich noch gar nicht vorgestellt.
Mein Name ist Kevin, 24 Jahre alt, wohne im Ruhgebiet und arbeite in einem Ingenieur- und Handelsbüro.
Meine Leidenschaft ist natürlich das Cabriofahren - und das Schrauben an Autos :) )
Fahre wie oben beschrieben ein silbernes 2003er 1.8 16V G-Cab mit ca. 110000km...
Bilder gibt es, wenn das Verdeck wieder funktioniert :]

Benutzeravatar
JR__
Posting Freak
Beiträge: 3111
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Beitrag von JR__ » Sa 13. Aug 2016, 18:20

Hi Kevin,

hast Du nach dem Umbau einmal den Fehlerspeicher Deines Steuergeräts gelöscht? Wenn da immer noch ein Fehler wie "unbekannter Zustand" o.ä. drin steht wird das Dach auch erstmal trotz Reparatur nicht ordentlich laufen.

Wenn Du willst kannst Du bei mir in Rommerskirchen vorbeikommen. Nach vielen Cabrios bei mir musste ich aber meiner Frau versprechen dieses Wochenende mal kein Astra Cabrio zu reparieren.

Ab nächster Woche geht es wieder :)

Gruß
Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Benutzeravatar
virtuellerfreund
Posting Freak
Beiträge: 2154
Registriert: Sa 7. Mai 2011, 13:29
Wohnort: ME

Beitrag von virtuellerfreund » So 14. Aug 2016, 08:15

Wenn das Dach auffährt dann kennt es seine Position, es macht ja nur Probleme beim zufahren.
Wenn Du schon alles abgebaut hast dann verfolge doch mal die Leitungen der Hallsenoren bis hin zum Steuergerät. Sehr gerne brechen die Leitungen in der Nähe des Spannbogens.
Eigentlich gibt es in dem Zustand nur folgende Möglickeiten warum das Dach stehen bleibt.
1. Status der Hallsensoren unbekannt, die Haken fahren zu dem Zeitpunkt auf bzw. sollten "auf" sein.
2. Der Zustand vom Hydraulikhauptzylinder ist unbekannt, der das Dach heraus drückt.
3. Verdecksteuergerät defekt.

Hat das Gewinde spiel im Klotz?

Gruß
Andreas
Biete:
:pfeil: Automatikmodul Dachschalter für ASTRA G,
Reparatur Dachsteuergerät ASTRA G,
Anfragen bei Dachproblemen:

virtuellerfreund@hotmail.com

Keesn
Junior Member
Beiträge: 3
Registriert: Do 25. Jun 2015, 05:57

Beitrag von Keesn » Mo 15. Aug 2016, 08:34

Guten Morgen zusammen,

erstmal vielen Dank für eure Antworten!
hast Du nach dem Umbau einmal den Fehlerspeicher Deines Steuergeräts gelöscht?
Mir fehlt leider die Möglichkeit hierzu - könnte es bei einem Opel-Händler machen lassen.
Hast du die benötigte Ausrüstung hierfür? Hast übrigens eine PN :)
1. Status der Hallsensoren unbekannt, die Haken fahren zu dem Zeitpunkt auf bzw. sollten "auf" sein.
Die Haken fahren auf, bis der Klotz den Hallsensor außen erreicht hat.
Das Verdeck bewegt sich dann noch ca. 1-2 Sekunden weiter, bis es stehen bleibt.
Können die Hallsensoren somit ausgeschlossen werden?
2. Der Zustand vom Hydraulikhauptzylinder ist unbekannt, der das Dach heraus drückt.
Wir reden hier über den Hydraulikzylinder im Spannbogen, richtig?
Hier könnte also der Sensor IM Hydraulikzylinder defekt sein?

3. Verdecksteuergerät defekt.
Wie kann ich das überprüfen? Hat jemand ein Ersatzsteuergerät zum testen für mich? :D
Hat das Gewinde spiel im Klotz?
Ich schaue gleich mal nach; jedenfalls lassen sich die Wellen leicht drehen.

Viele Grüße, Kevin

Benutzeravatar
virtuellerfreund
Posting Freak
Beiträge: 2154
Registriert: Sa 7. Mai 2011, 13:29
Wohnort: ME

Beitrag von virtuellerfreund » Mo 15. Aug 2016, 20:20

Nicht der Zylinder vom Spannbogen, der Hauptzylinder der das Dach bewegt ist gemeint.
Steuergeräte zum testen habe ICH
Biete:
:pfeil: Automatikmodul Dachschalter für ASTRA G,
Reparatur Dachsteuergerät ASTRA G,
Anfragen bei Dachproblemen:

virtuellerfreund@hotmail.com

Benutzeravatar
JR__
Posting Freak
Beiträge: 3111
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Beitrag von JR__ » Di 16. Aug 2016, 16:10

Hi Andreas.

Kevin war gestern bei mir. Der Fehler war recht schnell gefunden: Viele Fehler im Fehlerspeicher - auch "Status unbekannt". Nach dem Löschen blieb immer ein Fehler: HAL Sensor im Dach hat Kontakt gegen Masse.

Entweder STG kaputt, Kabelbruch oder HAL Sensor defekt.

Also erstmal nach Kabelbruch suchen. Die Verschlusshaken händisch halb geöffnet, damit kein HAL Sensor auslöst. Die Spannung an den HAL Sensoren Stecker gemessen: Beide braune Kabel 7V. Ok

Ein rotes: 12V. Ok
Zweites rote Kabel: 7V. Nicht Ok!

Also gibt es einen Fehler in der Stromversorgung eines HAL Sensors. Ich hätte es mir einfach machen können, und einfach beide rote Kabel brücken. Wir haben die Schadstelle finden wollen.

Also HAL Sensoren Stecker abgezogen. Das rote Kabel hat nun wie erwartet 0V.

Die typische Stelle über den Beifahrer die Kabelbaumbefestigung im Dach gesucht, und Baum geöffnet: Ein rotes Kabel führt 0V

Also Kabelbaum am Spannbogen geöffnet: Beide roten Kabel führen 12V. Damit ist die Unterbrechung zwischen Spannbogen und über dem Beifahrer. Kabelbaum bewegen brachte keine Verbindung. also haben wir das defekte rote Kabel flux raus gezogen aus dem Kabelbaum. Anhand der Länge konnten wir die Schadstelle im Kabelbaum bestimmen: Vor der nächsten Befestigung am Dach im Bereich über den Mitfahrer hinten

Aufgemacht, zusammen gelötet, geschlossen, Fehlerspeicher gelöscht - und läuft 8)
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Benutzeravatar
virtuellerfreund
Posting Freak
Beiträge: 2154
Registriert: Sa 7. Mai 2011, 13:29
Wohnort: ME

Beitrag von virtuellerfreund » Di 16. Aug 2016, 17:24

:thumb:
Das stand bei mir an erster Stelle, dass scheint ein generelles Problem zu werden bei den Dächern.
Habt ihr Bilder gemacht?
Ich habe mir dafür extra Messspitzen besorgt, damit komme ich durch die Isolierung, aber mittlerweile sind die markanten Punkte bekannt.
Ich warte zur Zeit auf ein Verdecksteuergerät das ist wohl defekt, mal sehen wann ich die Nachbarin erwische.
Biete:
:pfeil: Automatikmodul Dachschalter für ASTRA G,
Reparatur Dachsteuergerät ASTRA G,
Anfragen bei Dachproblemen:

virtuellerfreund@hotmail.com

Keesn
Junior Member
Beiträge: 3
Registriert: Do 25. Jun 2015, 05:57

Beitrag von Keesn » Mi 17. Aug 2016, 09:31

Hallo zusammen,

bitte entschuldigt die späte Rückmeldung.

Wie Jürgen schon beschrieben hatte, war die Ursache des Problems ledigleich ein Kabelbruch.

Nochmals vielen Dank an euch für eure schnelle und freundliche Unterstützung!

Mit den Aluklötzen und der wieder funktionierenden Verdeckelektrik macht das Cabriofahren
gleich noch mehr Spaß :]

Anbei findet Ihr Bilder der betroffenen Stelle;
es handelt sich um die von vorne gesehen zweite Verschraubung des Kabelstrumpfes
auf der Beifahrerseite im Verdeck.

Bernd G.
Junior Member
Beiträge: 2
Registriert: Di 17. Jul 2018, 08:34

Re: Rätselhaftes Verdeckproblem, Teil 2 ...

Beitrag von Bernd G. » Mi 18. Jul 2018, 07:46

Hallo zusammen.
Ich habe ebenfalls ein Problem mit dem vollautomatischen Verdeck.
Allerdings eines mit nem Schmankerl.
Die üblichen Schwierigkeiten:
ZV Kofferraumdeckel geht nicht,
Schalter in Mittelkonsole für Scheiben o.F.
Schalter für Verdeck o.F.
Auto piepst wie blöd ne Weile.
Kabel hab ich überprüft, sehen ok aus, da hat der Vorbesitzer anscheinend schon mal ne
Werkstatt (Scheckheftgepfelgt bei Opel Werkstatt) dran gelassen.
Ölstand ist auch in Ordnung.

Nu zum Schmankerl:
Ich hab das Verdeck geschlossen, nach dem verriegeln sind die Scheiben hon und alles war ok.
Nachdem die o.g. Probleme bez. ZV und nicht öffnenlassen des Verdecks hat das Dach
beim fahren geklappert und ich musste feststellen es lässt sich vorne ca 1-2 cm nach oben drücken!

Kann es sein das irgendwo ein Rückschlagventil oder gar die Pumpe im Eimer is?

Gruss Bernd

Brainny
Senior Member
Beiträge: 283
Registriert: Di 26. Sep 2017, 16:57

Re: Rätselhaftes Verdeckproblem, Teil 2 ...

Beitrag von Brainny » Mi 18. Jul 2018, 22:08

Würde da eher die Verriegelung als Fehler in betracht ziehen.Die Hydraulik ist nur zum Öffnen und schließen ab und bis zu einem Gewissen Punkt zuständig.Das Verdeck wird druch die Klötze und Verschlusshaken an seiner Geschlossenen Position gehalten.Wenn die Hydraulik das Dach dauerhaft unter druck setzen würde, gute Nacht.

Du musst dir das wie einen Schloss an der Haustür vorstellen.Angenommen ich Schleife die Falle (das Keilförmige etwas) stark an, dann lässt sich die Tür zwar schließen, aber der Mechanismus greift nicht mehr richtig.Beschädige ich den gegenpart in der Tür so, dass die Falle seinen Zweck nicht mehr erfüllen kann, kann man die Tür einfach aufziehen.

Ergo : Klötze und Verschlüsse Prüfen.

Und das eine Opel Werkstatt dran war, heißt gar nichts......2 Meiner "Fach"werkstätten, sagten, dass in dem G Dach keine Spannseile sind.Fach, ich meine Lachhaft.Kurzer Blick ins Handbuch reicht, um den Meister staunen zu lassen.Aber klar, die haben Ahnung -> nicht.Da bist du bei BMW besser beraten.

Zum Rest : Fehlerspeicher, Kabel selbst prüfen, Spannungen messen/Prüfen, STG Austauschen :ka2:

Antworten

Zurück zu „Verdeck“