Kabelbruch im Dach

Wenn ihr Probleme mit eurem TwinTop habt, dann hier rein
Benutzeravatar
Y32SE
Posting Freak
Beiträge: 835
Registriert: So 19. Aug 2012, 18:35
Wohnort: Marl
Kontaktdaten:

Beitrag von Y32SE » Do 18. Aug 2016, 22:27

Hallo twintopdrifter,

das mit dem Kofferraumdeckel liest sich für mich Kabelbruch im Dach. Dazu passt aber nicht dass ein Motor immer weiter dreht. Meinst du den Motor im Flapmotor der Hutablage? Dann wird wohl ein Zahnrad hinüber sein! Zum Wechsel der Zahnräder gibt's bei Youtube nen schönes Video. Einfach mal nach Zahnrad wechseln Flap suchen.
Astra TT Z16LET BJ09, gekauft bei 22.067 (aktuell 111111), Androidradio mit RFK, OPC Heckspoiler, alle Dachkabelbäume gewechselt

sun_4701
Junior Member
Beiträge: 6
Registriert: Mi 27. Jul 2016, 16:33

Beitrag von sun_4701 » Do 18. Aug 2016, 22:49

Original von Y32SE
Hallo twintopdrifter,

das mit dem Kofferraumdeckel liest sich für mich Kabelbruch im Dach. Dazu passt aber nicht dass ein Motor immer weiter dreht.
Doch das passt ganz genau mit meiner Fehlerbeschreibung überein. Es ist der Motor, der ganz zum Schluss des Schliessvorgangs den Kofferraumdeckel zuzieht. Normalerweise erhält er einen Impuls über den Kabelbaum, dass das Verdeck zu ist. Da dieser Impuls aufgrund des Kabelbruches jedoch nicht zum Heck gelangt, dreht dieser Motor ewig weiter (zumindest solange, wie man mit dem Finger auf dem Schliessschalter bleibt.
@Twintopdriver: korrigiere mich, wenn meine Aussage nicht stimmt.

Gruss Markus

Benutzeravatar
Y32SE
Posting Freak
Beiträge: 835
Registriert: So 19. Aug 2012, 18:35
Wohnort: Marl
Kontaktdaten:

Beitrag von Y32SE » Do 18. Aug 2016, 22:53

Ja passt schon, hast recht. Is schon zu. Länge her, dass ich dieses Szenario hatte!

Edit: oder ist es die Hydraulikpumpe?
Astra TT Z16LET BJ09, gekauft bei 22.067 (aktuell 111111), Androidradio mit RFK, OPC Heckspoiler, alle Dachkabelbäume gewechselt

Hktw
Junior Member
Beiträge: 25
Registriert: Do 19. Mai 2016, 06:55

Kabelbruch

Beitrag von Hktw » Fr 19. Aug 2016, 12:44

Also jetzt möchte ich erstmal Y32SE eine riesige Belobigung aussprechen. Er ist meiner Meinung nach der Einzige wo wirklich Ahnung von der ganzen Sache hat.
Er hatte auch mir in letzter Zeit sehr geholfen beim Thema Kabelbruch. Wenn er sagt:" so geht das" dann könnt Ihr Euch wirklich darauf verlassen.

Danke Y32SE!!!!!!!!!!!!

MSG
Member
Beiträge: 142
Registriert: So 18. Mär 2007, 12:24

Beitrag von MSG » Fr 19. Aug 2016, 16:41

Hallo,

das liest man hier immer wieder,das"Y32SE"wirklich die meiste Ahnung von diesem Auto hat und das stimmt auch.
Man müsste mal mit RTL und einer versteckten Kamera mehrere FOH`s besuchen und die würden uns bestimmt Geschichten auftischen,wobei die ja nur ganz scharf auf unseren Geldbeutel sind.

Wenn"Y32SE" mit seinem Fachwissen bei Opel arbeiten würde,dann könnte die halbe Belegschaft bestimmt nach Hause gehen,weil sie einfach nicht fähig sind den Kunden ordentlich zu betreuen.

Ich darf mich einfach nicht mehr aufregen.

Gruß
MSG

jurgen2
Member
Beiträge: 228
Registriert: Mo 18. Apr 2011, 05:52

Beitrag von jurgen2 » Sa 20. Aug 2016, 07:39

Y32SE unersetzlich.
Fach und sachkundig und hilfsbereit.
Bin immer wieder begeistert.
Vielen Dank

twintopdrifter
Junior Member
Beiträge: 5
Registriert: Mi 18. Mär 2015, 06:59

Beitrag von twintopdrifter » Mo 22. Aug 2016, 14:32

Original von twintopdrifter
Hallo Y23SE.

Unser TwinTop muckt nun auch.
Die Kabel im Kofferraum habe ich vor 2 Jahren mit hochflexiblem Kabel (4 Stück mit ca. 15 cm) ersetzt.
Danach war einige Zeit Ruhe im Karton.
Einige Male Muckte nuin das Dach wieder.
Nun läuft ein Motpor nach dem Schließen standig weiter solange die Schließtaste betätigt wird.
Fenster gehen nicht hoch und den Kofferraumdeckel am Schloss verschließt er nicht. Man kann ihn mit der Hand etwa 10 cm hoch bewegen. Ich möchte Dich bitten, den Reparaturplan zuzumailen, damit ich die Reparatur der Dachkabel ohne lange Suche erledigen kann.
Dafür bedanke ich mich schon mal im Voraus.
Thomas (drifterman@web.de)
Kabel gegen höchstflexible Steuerleitung LIFYY 2x0,25qmm getauscht - Alles wieder in Ordnung!
Zuvor habe ich die beiden Dachverkleidungen demontiert. Einfach in Richtung "raus" zuehen und die Klammern lösen sich. Gleiches gilt für die Seitenleisten links unter dem Dach, wo das Kabel verläuft.
Nach eindeutiger Diagnose, dass dieses Kabel unterbrochen ist habe ich seitlich vorne etwa 15 cm vor der Zsammenführung beider Schalter durchtrennt und Voltmeter angeschlossen. Keine 12V DC = Fehler. Dann habe ich bei halb ausgefahrenem Dach im Bereich Kofferraum dieses Kabel herausgefrickelt und dort ein Voltmeter angeschlossen. 12V vorhanden. Also eindeutig Kabelunterbrechung. Also vorne mit Schrumpfschlauch neues Kabel angeschlossen (gelötet) und eine gut isolierte Schleife in der Verstärkung des Blechdachs verstaut. Dann das alte Kabel Stück für Stück zurückgebaut und das neue genau so wieder verlegt. Im Kofferraum ist eine letzte (moderate) Biegestelle und ein Plastikdeckel am Gelenk. Hier das neue Kabel angesetzt und alles wieder angebaut. Ist kein Hexenwerk. Kabelbinder, Schrumpfschläuche und Heisluftpistole dazu sind hilfreich.
Nur Mut - wenn man nicht gerade Lehrer oder Steuerberater ist und keine Gicht in den Fingern hat, sollte man das schaffen. ;-)

raf2si
Junior Member
Beiträge: 3
Registriert: Fr 9. Sep 2016, 17:35

bisher alles super, aber jetzt das gleiche Problem

Beitrag von raf2si » Fr 9. Sep 2016, 17:45

kann mir jemand die Anleitung zum Kabelbruch im Dach zusenden? Wäre wirklich hilfreich und zwei linke Hände habe ich auch nicht.
Danke
Frank

Benutzeravatar
Y32SE
Posting Freak
Beiträge: 835
Registriert: So 19. Aug 2012, 18:35
Wohnort: Marl
Kontaktdaten:

Beitrag von Y32SE » Fr 9. Sep 2016, 18:23

Wenn du ein Thema eröffnest, dann bleib auch bitte nur da! Keine Crosspostings!
Astra TT Z16LET BJ09, gekauft bei 22.067 (aktuell 111111), Androidradio mit RFK, OPC Heckspoiler, alle Dachkabelbäume gewechselt

raf2si
Junior Member
Beiträge: 3
Registriert: Fr 9. Sep 2016, 17:35

tut mir leid

Beitrag von raf2si » Sa 10. Sep 2016, 19:21

hast ja Recht. tut mir leid, war das erste mal da und habe einen Fehler gemacht.
Aber auf jeden Fall mal vielen Dank für die Hinweise. Hat super geklappt und das Dach schließt wieder einwandfrei.
Kabelbruch war hinter dem zweiten Segment, da wo es am meisten gebogen wird, irgendwie logisch.

Antworten

Zurück zu „[Astra TwinTop] Probleme“