Verdeck entriegelt sich nicht.....

Wenn ihr Probleme mit eurem G Cabrio habt, dann hier rein
Kaplar
Junior Member
Beiträge: 42
Registriert: Mo 9. Mär 2009, 09:27

Verdeck entriegelt sich nicht.....

Beitrag von Kaplar » Do 7. Okt 2010, 09:05

Hallo geehrtes Opel-Volk.

An meinem 2002er Cabrio tritt seid ein paar Tagen folgende Problematik auf.

Beim Versuch das geschlossene Verdeck zu öffen, öffnen sich die Scheiben, ein kurzes quietschen ist am Schließmechanismus oberhalb der Windschutzscheibe ist zu hören und dann ein deutlich lautes brummen ohne dass sich das Verdeck bewegt.
Nach ein paar Sekunden erfolgt dann ein Piepton das dem Ton ähnelt wenn die Handbremse nicht gezogen ist und man versucht das Verdeck zu öffnen.

Kann mir das einer erklären oder noch besser beschreiben wie da abhilfe schaft ?

Danke

Kaplar

niksnutz
Member
Beiträge: 211
Registriert: Fr 10. Sep 2010, 06:29

Beitrag von niksnutz » Do 7. Okt 2010, 09:16

hallo kaplar

tut sich auch nichts wenn du etwas von hand nachhilfst?...kann viele ursachen haben.....hydraulikölstand,batterie zu schwach,schliessmechanismus.ansonsten mal den fehler beim foh auslesenlassen.

Bush85
Posting Freak
Beiträge: 1488
Registriert: Mo 23. Okt 2006, 13:41

Beitrag von Bush85 » Do 7. Okt 2010, 09:49

Entriegelt das Dach denn überhaupt noch im Dachholm über der Windschutzscheibe?
Das sind im Dach 2 E-Motoren die eine Mechanik betreiben und ver-/entriegeln des Daches, diese brechen gerne mit der Zeit...

Gruß Benny

Kaplar
Junior Member
Beiträge: 42
Registriert: Mo 9. Mär 2009, 09:27

Beitrag von Kaplar » Do 7. Okt 2010, 11:20

Danke für die schnellen Antworten.

Ich meine, dass das Dach nicht entriegelt wird..... auch klopfen mit der Faust gegen den Dachholm wärend des Üffnungsversuches brachte nichts.
Das habe ich auch versucht bei laufenden Motor zu öffnen....ohne Erfolg ....da scheidet die Batterie wohl aus.
Das Geräusch erinnert an einen Motor , der überlastet wird...... tippe daher wohl auch auf ein mechanisches Problem.

Eigenartiger Weise funktioniert das Öffnen nachdem ich ein par km gefahren bin........

Dann nach längerer Standzeit nicht mehr....

jetzt bin ich total verwirrt



Kaplar

niksnutz
Member
Beiträge: 211
Registriert: Fr 10. Sep 2010, 06:29

Beitrag von niksnutz » Do 7. Okt 2010, 11:58

vielleicht mal alles fetten,besonders den verschluss.......ich meine auch gelesen zu haben, das es bei kühlerem wetter auch schon mal probleme damit gibt.

Benutzeravatar
JR__
Posting Freak
Beiträge: 3126
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Beitrag von JR__ » Do 7. Okt 2010, 12:27

Hi Kaplar,

wenn sich nichts entriegelt hat das noch nichts mit der Hydraulik zu tun - da ist nur der elektrische Verriegelungsmotor aktiv. Da sich noch etwas drin tut, scheinen wohl die Sensoren (Hallgeber) noch ordentlich zu arbeiten.

Ich befürchte da ist etwas an den Verriegelungsscheren kaputt (teeeeuuuuer - musst mal im Forum suchen) - hatte mal im Astra4ever Forum sowas gelesen dass das Dach gar nicht aufgeht. Weiß aber nicht mehr die "Lösung"...

Wenn's gar nicht aufgeht, hast Du auch ein Problem mit dem Abnehmen der Verkleidung am Dach...

Kannst Du das Dach mit der Kurbel (Imbus) öffnen?

Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

niksnutz
Member
Beiträge: 211
Registriert: Fr 10. Sep 2010, 06:29

Beitrag von niksnutz » Do 7. Okt 2010, 12:46

er hat doch geschrieben,das es nach ein paar km fahrt wieder funktioniert.

Benutzeravatar
JR__
Posting Freak
Beiträge: 3126
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Beitrag von JR__ » Do 7. Okt 2010, 13:11

Hi niksnutz,

das ist ja richtig. An der Verschlußschere zerbröselt mit der Zeit das Plastikgewinde mit Plastikbolzen. Mag sein, dass die Erschütterungen durch kurze Fahrt ausreichen den Mechanismus zu "entspannen".

Es hilft nur einmal reinzuschauen - wenn sich das Dach noch öffnet, um so besser. Wenn's nicht mehr aufgeht, kommt man ohne etwas zu zerstören nicht mehr hinter die Abdeckung am Himmel.

Die Abdeckung ist mit einigen Schrauben hinter dem Himmel verschraubt - am besten das Dach etwas öffnen um den Himmel zu entspannen. Dann lässt sich recht einfach die Schrauben zwischen Verdeck und Dämmung ertasteten.

Gruß
Jürgen
PS: Wäre am 16.10. in Bremen...
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Kaplar
Junior Member
Beiträge: 42
Registriert: Mo 9. Mär 2009, 09:27

Beitrag von Kaplar » Sa 9. Okt 2010, 18:38

Könnt Ihr einen Steuerungsfehler ausschließen ?

Ich habe vor ein paar Wochen ein Zusatzmodul verbaut.

Ich habe jetzt mal bevor ich das Dach öffnen wollte, extrem heftig mit der Faust gegen den Dachholm geschlagen......

Als ich dann das Dach öffnen wollte,war das zwar entriegelt, öffnete sich aber nur in dem ich von innen 'mitgeholfen' habe.

Evtl. doch die Hydraulik ? Wie kann ich das überprüfen ?


LG

Kaplar

Benutzeravatar
JR__
Posting Freak
Beiträge: 3126
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Beitrag von JR__ » So 10. Okt 2010, 07:26

Hi,

wie sollen wir etwas ausschließen können? Dazu müsste man sich das einmal angeguckt haben. Bau einfach mal die Abdeckung am Himmel ab - das ist nicht schlimm, es geht auch nichts kaputt.

Mit einem Schritt muss man halt anfangen, um den Fehler zu finden ;)

Jürgen
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Antworten

Zurück zu „[Astra G] Probleme“