Probleme Vollautomatisches Verdeck

Allgemeine Fragen und Antworten zum Astra G Cabrio
Rstwo
Senior Member
Beiträge: 469
Registriert: Di 12. Jul 2011, 17:27

Beitrag von Rstwo » Fr 28. Jul 2017, 08:11

JR_ mag alles stimmen.
Aber es kann nur von Vorteil sein, wenn man nach dem Fehler schaut.
Irgendwann hilft die Information was defekt war sicherlich mal jemand anderm.

Er kann sich ja ruhig eins besorgen.
Wenn virtuellerfreund das Defekte nicht haben will dann nehm ich mich dem Teil auch gerne an.

Benutzeravatar
JR__
Posting Freak
Beiträge: 3111
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Beitrag von JR__ » Fr 28. Jul 2017, 12:53

Das ist richtig. Verdeck Steuergeräte gehen zwar eher selten kaputt. Aber die beiden defekten STGs habe ich ebenfalls an Andreas weiterleiten lassen...
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Iceman 2004
Member
Beiträge: 101
Registriert: Sa 31. Mär 2012, 23:01

Beitrag von Iceman 2004 » Fr 28. Jul 2017, 14:35

Hi,
@Jürgen,
Ihr habt nicht Dein Steuergerät mal versuchsweise bei Karl Heinz eingebaut um zu testen ob es am Steuergerät liegt?

Schreibe Dir gleich noch eine PN wegen morgen.

Warte noch auf die Post.

Gruß

Benutzeravatar
JR__
Posting Freak
Beiträge: 3111
Registriert: Sa 6. Sep 2008, 13:44
Wohnort: Rhein Kreis Neuss

Beitrag von JR__ » Fr 28. Jul 2017, 15:02

Hi Thomas.

Ich hoffe Du wartest nicht auf Post von mir 8o

Ne, getauscht haben wir nicht. Der Fehler lässt sich im Steuergerät eindeutig einkreisen: Auf der erwärmten Platine kommt das Handbremssignal an, aber nicht im Prozessor. Da macht es wenig Sinn mein STG einzupflanzen und es warm zu machen. Das könnte ich auch in meinen Cabrio machen ;)

Ich freue mich auf morgen :thumb:

Ist wie Weihnachten :D

Gruß
Jürgen

Nachtrag: Sehe gerade dass das zweite STG von heute morgen inzwischen 60 Minuten später verkauft wurde. Mensch Leute, wenn das einer auf mein Link hin abgreift, wäre eine Info nett gewesen :D

Hoffe dass das STG funktioniert. Viel Spaß damit :thumb:
Meine GCAB Anleitungen:
- Kunststoffklotz im Dachverschluss wechseln
- Video: Manuelles Öffnen&Schließen
- Aktoren & Sensoren (Pins)

Benutzeravatar
virtuellerfreund
Posting Freak
Beiträge: 2154
Registriert: Sa 7. Mai 2011, 13:29
Wohnort: ME

Beitrag von virtuellerfreund » Fr 11. Aug 2017, 17:58

Karl Heinz hat mir das Steuergerät zur Überpüfung noch einmal zugeschickt.

In der Tat waren wohl 2 Fehler vorhanden, leider wurde der zweite Fehler bei der
ersten Reparatur nicht erkannt, aber wer geht nach erfolgreicher Rep. noch mal mit dem Heißluftfön an das Steuergerät ;) .

Das SMD-IC hatte ich zur Hand, weil ich mir ein paar Teile auf Lager gelegt habe, als ich mit der Reparatur von den Dachsteuergeräten angefangen habe.

Die Fehlersuche mit Rep. hat gerade mal 1/2 Stunde gedauert, das Problem ließ sich relativ schnell einkreisen.
Da spielt die Erfahrung natürlich eine große Rolle :) .

Gruß
Andreas
Biete:
:pfeil: Automatikmodul Dachschalter für ASTRA G,
Reparatur Dachsteuergerät ASTRA G,
Anfragen bei Dachproblemen:

virtuellerfreund@hotmail.com

Astra Cabrio 58
Member
Beiträge: 107
Registriert: Di 3. Apr 2012, 18:53

Beitrag von Astra Cabrio 58 » Mo 28. Aug 2017, 17:00

Ich klinke mich hier mal ein, wenn ich darf.

Erfahrung hört sich gut an.

Mein Problem: Seit ein Paar Tagen öffnet das Dach nicht mehr komplett. Der Verdeckdeckel klappt auf, das hintere Teil (das mit der Scheibe) senkt sich ab, und dann sollte eigentlich das Dach nach hinten in den Kasten fahren. Das tut es aber nicht, sondern es piept und die Pumpe schaltet ab. Hebe ich das Dach aber vorne leicht an, bevor die Pumpe abschaltet, öffnet es komplett.
Beim Schließen läuft alles normal, nur zum Schluss knallt das Dach auf die Verschlussaufnahme, was es vorher nie getan hat.

Habe die Fehler ausgelesen, kann aber nichts damit anfangen, da meine Fensterheber funktionieren.

B1316 - Schalter Spannbogen unten, Signal nicht unten Laufzeitfehler beim Dachöffnen
(06) - Nicht vorhanden

B1317 - Fensterheber vorne, Leitung unterbrochen in der Betriebsart "Schließen"
(04) - Nicht vorhanden

B1319 - Fensterheber hinten, Leitung unterbrochen in der Betriebsart "Schließen"
(04) - Nicht vorhanden

B1310 - Statusschalter Faltdach geöffnet, Signal nicht geöffnet Laufzeitfehler beim Dachöffnen
(06) - Nicht vorhanden

B1318 - Fensterheber vorne, Leitung unterbrochen in der Betriebsart "Öffnen"
(04) - Nicht vorhanden

Wer von Euch könnte mir da helfen?

Rstwo
Senior Member
Beiträge: 469
Registriert: Di 12. Jul 2011, 17:27

Beitrag von Rstwo » Mo 28. Aug 2017, 18:08

Fensteheber stehen bei mir auch immer dein, sehe ich schon als normal an.

Ich dachte du hast ein Halbautomatisches Verdeck?

Astra Cabrio 58
Member
Beiträge: 107
Registriert: Di 3. Apr 2012, 18:53

Beitrag von Astra Cabrio 58 » Mo 28. Aug 2017, 18:22

Was ist halbautomatisch? Wo man die Verschlüsse per Hand verriegelt? Dann nein. Drauf drücken und öffnet bis alles fertig, wenn denn funktioniert.

Rstwo
Senior Member
Beiträge: 469
Registriert: Di 12. Jul 2011, 17:27

Beitrag von Rstwo » Mo 28. Aug 2017, 18:45

Gut dann weiß ich wenigstens warum du Probleme hast Funksender anzulernen. :rolleyes:

Benutzeravatar
virtuellerfreund
Posting Freak
Beiträge: 2154
Registriert: Sa 7. Mai 2011, 13:29
Wohnort: ME

Beitrag von virtuellerfreund » Mo 28. Aug 2017, 19:17

Die Fehler der Fenster kannst Du ignorieren.
Anscheinend hast Du ein Opcom.
Kannst Du mal ein Livestream machen ?
Leider kommt da einiges in Frage, was defekt sein kann.
Gerade der "Endschalter" ist logisch verknüpft.

Gruß
Andreas
Biete:
:pfeil: Automatikmodul Dachschalter für ASTRA G,
Reparatur Dachsteuergerät ASTRA G,
Anfragen bei Dachproblemen:

virtuellerfreund@hotmail.com

Antworten

Zurück zu „[Astra G] Allgemein“