Motor startet schlecht im warmen/heißen Zustand

Hier gehts um das Herz des Autos
Antworten
AstraG75
Fortgeschrittener
Beiträge: 32
Registriert: Mo 18. Jun 2018, 19:01

Motor startet schlecht im warmen/heißen Zustand

Beitrag von AstraG75 »

Hallo an Alle,


ich habe seit längerem ein Problem an meinem Z22SE. Der Motor springt wenn er warm ist und etwas gestanden hat(z.B. eine Stunde) sehr schlecht an. Ich muss lange den Starter betätigen bis der Motor dann anspringt.
Das zweite Symptom ist, dass der Motor im Leerlauf schlecht läuft. Er bubbert etwas wie ein Lanzbulldog :lol: und hat Drehzahlschwankungen.
Die MKL leuchtet aber es ist kein Fehler gespeichert.

Ansonsten läuft der Motor ganz normal. Dieser Fehler ist auch in der Googlesuche oft zu finden, leider ohne Lösung bzw. Benennung des defekten Teils.

Info vorab: Steuerkette, Kolbenringe,Zündkerzen,Zündmodul,Drosselklappe,Ventile(Kompression in Ordnung),Kopfdichtung etc. in Ordnung.

Es muss etwas anderes, nicht diagnosefähiges sein. Ein Kraftstoffdruckregler o.ä.

Wer kennt diese Beanstandung? Bin um jeden Tip dankbar!


Vielen Dank und Grüße
Robert
Benutzeravatar
JR__
ACF IT Fachkraft
Beiträge: 5919
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss
Status: Herr der Kolbenringe
Hat sich bedankt: 93 Mal
Danksagung erhalten: 319 Mal

Re: Motor startet schlecht im warmen/heißen Zustand

Beitrag von JR__ »

Hallo Robert.

Wenn Du schreibst das alles in Ordnung ist (das, das, das, "etc"), dann ist alles in Ordnung ;)

Was hast Du beim Zündmodul bereits getestet? auch schonmal gewechselt? Ist der OT Geber ok? Hast Du mal alles nach und nach mit einem Heißluft Fön zum Testen erhitzt? Hast Du Dir mal das Spritzbild der Einspritzdüsen angeschaut? Was sagt das OPCOM? Betriebsspannung ok? Was meldet das MotorSTG für Lufttemperaturen? Der Temperatursensor geht auch mal kaputt, und der Motor läuft dann immer im Kaltlauf mit angefetteten Gemisch - was bei heißen Motor nur schwer zündet.

Das sind Fehler die nur schwer zu finden sind. Dann lobe ich mir einfach mal ein paar Bauteile tauschen zu können um zumindest Fehlerquellen ausschließen zu können...

Gruß Jürgen
Meine GCAB Anleitungen unter "Step-by-Step/User helfen User"
z.B."Dachverschluss wechseln","Video zum manuellen Schließen" usw
Benutzeravatar
Brainny
Idol
Beiträge: 649
Registriert: Di 26. Sep 2017, 17:57
Danksagung erhalten: 26 Mal

Re: Motor startet schlecht im warmen/heißen Zustand

Beitrag von Brainny »

Zieh mal den stecker vom AGR Ventil ab, um das mal direkt auszuschließen.
AstraG75
Fortgeschrittener
Beiträge: 32
Registriert: Mo 18. Jun 2018, 19:01

Re: Motor startet schlecht im warmen/heißen Zustand

Beitrag von AstraG75 »

Brainny hat geschrieben: Di 5. Mai 2020, 19:22 Zieh mal den stecker vom AGR Ventil ab, um das mal direkt auszuschließen.

Hallo Brainny,

das habe ich bereits geprüft. Daran liegt es auch nicht.

LG
Robert
Benutzeravatar
ulf.m
Großmeister
Beiträge: 2193
Registriert: Di 26. Mär 2019, 15:25
Wohnort: Hagen im Bremischen
Status: ACF Supporter 2021, 2022
Hat sich bedankt: 756 Mal
Danksagung erhalten: 393 Mal

Re: Motor startet schlecht im warmen/heißen Zustand

Beitrag von ulf.m »

Moin,
Ferndiagnosen sind immer so ein bisschen wie "Glaskugel schauen", aber für mich hört sich deine Schilderung so an, als ob da Dampfblasenbildung im Kraftstoff ist, warum auch immer. Wegen dem schwankenden Leerlauf würde ich mal den "Bremsenreiniger- Test" machen, d.h. bei laufenden Motor den Ansaugtrakt mit Bremsenreiniger absprühen, an der Stelle, wo eine merkliche Drehzahlerhöhung ist, hast du die "Falschluft" entdeckt, auch die Unterdruckschläuche nicht vergessen.
Auf alle Fälle Auslesen (lassen), wenn die MKL leuchtet, muss ein Fehler im Fehlerspeicher hinterlegt sein. ( @ JR: Werden Zündaussetzer auch im Steuergerät hinterlegt?)
MfG Ulf.
Astra F - Cab forever and only.(und natürlich mein Oldie:BMW 2000 CS Bj.: 66)
Benutzeravatar
JR__
ACF IT Fachkraft
Beiträge: 5919
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss
Status: Herr der Kolbenringe
Hat sich bedankt: 93 Mal
Danksagung erhalten: 319 Mal

Re: Motor startet schlecht im warmen/heißen Zustand

Beitrag von JR__ »

Hallo Ulf.

Ich hatte Roberts Auto schon hier. Bislang war ich bei der Leerlaufschwankung davon ausgegangen, dass das undichte Flexrohr (vor Lambda!) dafür sorgt. Robert schrieb mir aber schon, dass die Stelle inzwischen nach geschweißt wurde. Normal sollten Fehler im Fehlerspeicher bei Zündaussetzer hinterlegt sein, aber sind sie nicht. Von Undichtigkeiten gehe ich auch nicht aus - ich konnte mir den gesamten Ansaugtrakt schon genauer anschauen. Ich habe auch schon Zündmodul und Drosselklappe durchgetauscht. Der Motor hat eine neue Steuerkette, und neue Zündkerzen - und natürlich neue Kolbenringe :roll: :lol:

Dampfblasen im Benzin will mir bei einem Motor im teilweise noch recht kaltem Zustand nicht einleuchten. Auch wenn nichts zu sehen war, bin ich am ehesten bei Problemen mit ein der Einspritzleiste inkl. Einspritzdüsen oder Kurbelwellensensor. Vielleicht spinnt auch noch ein Temperatursensor, sodass der Motor immer im Kaltlauf gehalten wird. So angefettet springt ein heißer Motor auch nicht mehr gut an - er neigt dann zu versaufen...

Schade das Robert soweit weg wohnt. Sonst hätte ich einfach mal die Einspritzleiste getauscht.

Gruß Jürgen
PS: Vielleicht gut zu wissen: Der Vorkat und das AGR Ventil sind noch drin - der Vorkat sah trotz massiven Ölverbrauchs noch gesund aus. Außerdem ist ein Sportauspuff ab KAT dran.
Meine GCAB Anleitungen unter "Step-by-Step/User helfen User"
z.B."Dachverschluss wechseln","Video zum manuellen Schließen" usw
Benutzeravatar
ulf.m
Großmeister
Beiträge: 2193
Registriert: Di 26. Mär 2019, 15:25
Wohnort: Hagen im Bremischen
Status: ACF Supporter 2021, 2022
Hat sich bedankt: 756 Mal
Danksagung erhalten: 393 Mal

Re: Motor startet schlecht im warmen/heißen Zustand

Beitrag von ulf.m »

Moin,
ach, DAS Auto ist das. Ob er zu Fett läuft, kann man daran merken, wenn der Fehler auftritt (das schlechte Anspringen), versuche mal, mit Vollgas zu starten. Wenn er dann "besser kommt", ist das ein Zeichen, das er zu fett läuft, sonst evtl. Leerlaufregelventil (falls vorhanden), oder Temperaturfühler. Das beste wäre, wenn ein zweites FZ, zur Verfügung stände, dann könnte man die einzelnen Komponenten austauschen, bis der Fehler eingegrenzt ist.
MfG Ulf.
Astra F - Cab forever and only.(und natürlich mein Oldie:BMW 2000 CS Bj.: 66)
Andi306
Auskenner
Beiträge: 151
Registriert: Do 22. Dez 2016, 13:22
Wohnort: Jena - Thüringen
Hat sich bedankt: 2 Mal
Danksagung erhalten: 8 Mal

Re: Motor startet schlecht im warmen/heißen Zustand

Beitrag von Andi306 »

klingt für mich nach einem Problem mit den Einspritzdüsen, eventuell tropft eine oder mehrere nach.

Hast du den Schlauch von Kraftstoffdruckregler mal abgezogen im laufenden Zustand?- an der Stelle darf kein Kraftstoff sein.
Antworten

Zurück zu „[Astra G] Motor“