Verdeck und Gaspedalproblem

Wenn ihr Probleme mit eurem G Cabrio habt, dann hier rein
Sweyze
Auskenner
Beiträge: 199
Registriert: So 16. Apr 2017, 17:19
Wohnort: Zwischen Köln und Gummersbach
Hat sich bedankt: 20 Mal
Danksagung erhalten: 9 Mal

Re: Verdeck und Gaspedalproblem

Beitrag von Sweyze »

Ok, dann hab ich das richtige schonmal freigemacht. Werde ich morgen mal messen.

Ja ich kenne (dein/das) YT Video. Ich mach es genau so, nur in der Mitte scheint es mir Verriegelt zu sein. Normalerweise ist das kein Problem, ich mach das öfters weil ich mein Cab immer in der Garage stehen hab und im Winter ab und an das Dach zu mach wenn die Batterie ab ist.
Benutzeravatar
JR__
ACF IT Fachkraft
Beiträge: 6083
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss
Status: Herr der Kolbenringe
Hat sich bedankt: 129 Mal
Danksagung erhalten: 375 Mal

Re: Verdeck und Gaspedalproblem

Beitrag von JR__ »

Hi.

Gut, dann kennst Du den mechanischen Ablauf des Dachs. Was mich irritiert ist Dein Nebensatz: "In der Mitte scheint es verriegelt zu sein"

Die Mitte von was? Verdeckdeckel? Dort sind nur die beiden Haken, die per Seilzug geschlossen werden. Weißt Du, ob die Seilzüge noch ok sind? Die reißen sehr gerne aus den Halteösen aus Guss. Dann wäre der Deckel aber immer offen...

Ich hatte zwei GCabs mit abgerissender Hydraulikzylinderaufnahme am Verdeckdeckel da gehabt. Wenn der Zylinder sich verkeilt hat, ist der Deckel schwer zu befreien und zu öffnen. Ist das denkbar bei Deinem Deckel?

Gruß Jürgen
Meine GCAB Anleitungen unter "Step-by-Step/User helfen User"
z.B."Dachverschluss wechseln","Video zum manuellen Schließen" usw
Sweyze
Auskenner
Beiträge: 199
Registriert: So 16. Apr 2017, 17:19
Wohnort: Zwischen Köln und Gummersbach
Hat sich bedankt: 20 Mal
Danksagung erhalten: 9 Mal

Re: Verdeck und Gaspedalproblem

Beitrag von Sweyze »

Ja, die Mitte des Verdeckdeckels. Ob die Seilzüge ok sind weiß ich nicht, seh ich so leider auch nicht :lol:
Ich bekomme den Deckel leicht angehoben. Dann hört sich das so an, als ob eine Öse in einen Haken greift.
Vom Geräusch her ähnlich wie bei der Motorhaube die von innen aber nicht von außen entriegelt ist, wenn man diese öffnen will.
Sweyze
Auskenner
Beiträge: 199
Registriert: So 16. Apr 2017, 17:19
Wohnort: Zwischen Köln und Gummersbach
Hat sich bedankt: 20 Mal
Danksagung erhalten: 9 Mal

Re: Verdeck und Gaspedalproblem

Beitrag von Sweyze »

Da ich meinen Beitrag nicht editieren kann:

Deckel hab ich nach mehrmaligen ziehen der Notentriegelung und dabei versuchen anzuheben auf bekommen.
Dann habe ich das Dach per Hand komplett geöffnet. Das Dach ließ sich elektrisch schließen bis zu dem Punkt wo die "Spitze"
(Wo die Verriegelung ist) vertikal steht.
PXL_20220921_153903952.jpg
PXL_20220921_153903952.jpg (189.63 KiB) 762 mal betrachtet
Ab dem Punkt gings dann nicht weiter. Aber generell ging das Öffnen nicht. Es hat direkt gepipst egal auf welcher Position das Dach stand.
Die Durchgangsprüfung hat ergeben das alle bis auf das Braun/Gelbe Kabel durchgang haben. Auf diesem Kabel kann ich jedoch gegen Masse
12V Messen. Ich hab soweit überall am Kabel gebogen, gewackelt etc aber geändert hat sich nichts.
Benutzeravatar
JR__
ACF IT Fachkraft
Beiträge: 6083
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss
Status: Herr der Kolbenringe
Hat sich bedankt: 129 Mal
Danksagung erhalten: 375 Mal

Re: Verdeck und Gaspedalproblem

Beitrag von JR__ »

Hi.

Ein Kabel hat keinen Durchgang? Dann hast Du ja den Fehler gefunden :tag:

Gruß Jürgen
Meine GCAB Anleitungen unter "Step-by-Step/User helfen User"
z.B."Dachverschluss wechseln","Video zum manuellen Schließen" usw
Sweyze
Auskenner
Beiträge: 199
Registriert: So 16. Apr 2017, 17:19
Wohnort: Zwischen Köln und Gummersbach
Hat sich bedankt: 20 Mal
Danksagung erhalten: 9 Mal

Re: Verdeck und Gaspedalproblem

Beitrag von Sweyze »

Genau, aber warum hab ich dort trotzdem 12V wenn ich gleichzeitig zu keinem anderen Kabel durchgang hab ?
Benutzeravatar
JR__
ACF IT Fachkraft
Beiträge: 6083
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss
Status: Herr der Kolbenringe
Hat sich bedankt: 129 Mal
Danksagung erhalten: 375 Mal

Re: Verdeck und Gaspedalproblem

Beitrag von JR__ »

Hi.

Dann hast Du einen Kurzschluss zu einem anderen Kabel. Meist brechen die dünnen Kabel Bündelweise - die Enden können sich dann untereinander berühren...

Gruß Jürgen
Meine GCAB Anleitungen unter "Step-by-Step/User helfen User"
z.B."Dachverschluss wechseln","Video zum manuellen Schließen" usw
Sweyze
Auskenner
Beiträge: 199
Registriert: So 16. Apr 2017, 17:19
Wohnort: Zwischen Köln und Gummersbach
Hat sich bedankt: 20 Mal
Danksagung erhalten: 9 Mal

Re: Verdeck und Gaspedalproblem

Beitrag von Sweyze »

Genau so wird es wohl sein. Nur warum sagt das STG "Kurschluss zu Masse". Aber kann ja sein dass das Ding nicht so schlau ist.
Kommt man an die Aderisolierung ohne den ganzen Schutz zu zerschnippeln? Ich gehe mal leider nicht von aus :(
Benutzeravatar
JR__
ACF IT Fachkraft
Beiträge: 6083
Registriert: Sa 6. Sep 2008, 14:44
Wohnort: Rhein Kreis Neuss
Status: Herr der Kolbenringe
Hat sich bedankt: 129 Mal
Danksagung erhalten: 375 Mal

Re: Verdeck und Gaspedalproblem

Beitrag von JR__ »

Nein, um nicht zuviel aufzuschneiden kannst Du den Kabelbaum erstmal abtasten. Die Bruchstellen sind eigentlich gut zu ertasten - da dort alle Kabel meist scharfe Knickstellen hat. Es gibt 3 typische Stellen im Dach - da wo der Kabelbaum am stärksten geknickt wird. Dort musst Du den Kabelstrumpf aufschneiden...

Gruß Jürgen
Meine GCAB Anleitungen unter "Step-by-Step/User helfen User"
z.B."Dachverschluss wechseln","Video zum manuellen Schließen" usw
Sweyze
Auskenner
Beiträge: 199
Registriert: So 16. Apr 2017, 17:19
Wohnort: Zwischen Köln und Gummersbach
Hat sich bedankt: 20 Mal
Danksagung erhalten: 9 Mal

Re: Verdeck und Gaspedalproblem

Beitrag von Sweyze »

So, hab den Kabelbruch gefunden und repariert. Jetzt sind die Kabel ganz, jedoch fährt das Dach trotzdem nicht.
Ich hänge Mal den Fehler und die Messwerte an
PXL_20220924_163441479.jpg
PXL_20220924_163441479.jpg (175.41 KiB) 631 mal betrachtet
PXL_20220924_163414957.jpg
PXL_20220924_163414957.jpg (152.98 KiB) 631 mal betrachtet
PXL_20220924_163356995.jpg
PXL_20220924_163356995.jpg (184.59 KiB) 631 mal betrachtet
PXL_20220924_163339442.jpg
PXL_20220924_163339442.jpg (159.33 KiB) 631 mal betrachtet
Antworten

Zurück zu „[Astra G] Probleme“